CVE-2018-19020 (cx-supervisor)

News

When CX-Supervisor (Versions 3.42 and prior) processes project files and tampers with the value of an offset, an attacker can force the application to read a value outside of an array.

Source: NIST Vulnerability
CVE-2018-19020 (cx-supervisor)