CVE-2019-5920 (formcraft)

News

Cross-site request forgery (CSRF) vulnerability in FormCraft 1.2.1 and earlier allows remote attackers to hijack the authentication of administrators via a specially crafted page.

Source: NIST Vulnerability
CVE-2019-5920 (formcraft)