CVE-2019-11391 (owasp_modsecurity_core_rule_set)

News

An issue was discovered in OWASP ModSecurity Core Rule Set (CRS) through 3.1.0. /rules/REQUEST-933-APPLICATION-ATTACK-PHP.conf allows remote attackers to cause a denial of service (ReDOS) by entering a specially crafted string with $a# at the beginning and nested repetition operators.

Source: NIST Vulnerability
CVE-2019-11391 (owasp_modsecurity_core_rule_set)