CVE-2019-10215 (bootstrap-3-typeahead)

News

Bootstrap-3-Typeahead after version 4.0.2 is vulnerable to a cross-site scripting flaw in the highlighter() function. An attacker could exploit this via user interaction to execute code in the user’s browser.

Source: NIST Vulnerability
CVE-2019-10215 (bootstrap-3-typeahead)