New PHP Flaw Could Let Attackers Hack Sites Running On Nginx Servers

NGINX php security PHP Vulnerability Vulnerability Website Security

If you’re running any PHP based website on NGINX server and have PHP-FPM feature enabled for better performance, then beware of a newly disclosed vulnerability that could allow unauthorized attackers to hack your website server remotely.

The vulnerability, tracked as CVE-2019-11043, affects websites with certain configurations of PHP-FPM that is reportedly not uncommon in the wild and could

Source: The Hackers News
New PHP Flaw Could Let Attackers Hack Sites Running On Nginx Servers