CVE-2019-19307 (mongoose)

News

An integer overflow in parse_mqtt in mongoose.c in Cesanta Mongoose 6.16 allows an attacker to achieve remote DoS (infinite loop), or possibly cause an out-of-bounds write, by sending a crafted MQTT protocol packet.

Source: NIST Vulnerability
CVE-2019-19307 (mongoose)