CVE-2019-19665 (rumpus)

News

A CSRF vulnerability exists in the FTP Settings of Web File Manager in Rumpus FTP 8.2.9.1. Exploitation of this vulnerability can result in manipulation of Server FTP settings at RAPR/FTPSettingsSet.html.

Source: NIST Vulnerability
CVE-2019-19665 (rumpus)