CVE-2020-16199 (cncsoft_screeneditor)

News

Delta Industrial Automation CNCSoft ScreenEditor, Versions 1.01.23 and prior. Multiple stack-based buffer overflow vulnerabilities may be exploited by processing specially crafted project files, which may allow an attacker to read/modify information, execute arbitrary code, and/or crash the application.

Source: NIST Vulnerability
CVE-2020-16199 (cncsoft_screeneditor)