CVE-2020-18158 (hucart)

News

Cross Site Scripting (XSS) vulnerability in HuCart 5.7.4 via nickname in index.php.
Source: NIST Vulnerability