Atlassian Vulnerability Being Exploited in the Wild

Alert News

Cyber Command and CISA Issue Alerts
Cyber Command and the U.S. Cybersecurity and Infrastructure Security Agency issued alerts Friday warning those using Atlassian’s Confluence and Data Center products that attackers are actively exploiting the critical remote code execution vulnerability CVE-2021-26084.
Source: Bank Info Security