Plug critical VMvare vCenter Server flaw before ransomware gangs start exploiting it (CVE-2021-22005)

Don't miss Featured news News Rapid7 security update vmware Vulnerability

VMware has fixed 19 vulnerabilities affecting VMware vCenter Server and VMware Cloud Foundation, the most critical of which is CVE-2021-22005. “This vulnerability can be used by anyone who can reach vCenter Server over the network to gain access, regardless of the configuration settings of vCenter Server,” the company noted. “The ramifications of this vulnerability are serious and it is a matter of time – likely minutes after the disclosure – before working exploits are publicly … More

The post Plug critical VMvare vCenter Server flaw before ransomware gangs start exploiting it (CVE-2021-22005) appeared first on Help Net Security.

Source: help net security.com