CVE-2021-45086 (epiphany)

News

XSS can occur in GNOME Web (aka Epiphany) before 40.4 and 41.x before 41.1 because a server’s suggested_filename is used as the pdf_name value in PDF.js.
Source: NIST Vulnerability