VMware vCenter Server Flaw Let Attacker Exploit to Perform Elevate Privileges Attack

CVE/vulnerability Cyber security Uncategorized
VMware vCenter Server Flaw Let Attacker Exploit to Perform Elevate Privileges Attack

There has finally been a patch released by VMware for an affected version of vCenter Server’s IWA mechanism, eight months after a high-severity privilege escalation vulnerability was disclosed. CrowdStrike Security’s Yaron Zinar and Sagi Sheinfeld reported the vulnerability and it has been tracked as CVE-2021-22048 on their respective systems.  It also affects the hybrid cloud […]

The post VMware vCenter Server Flaw Let Attacker Exploit to Perform Elevate Privileges Attack appeared first on GBHackers On Security.