IBM Patches High-Severity Vulnerabilities in Cloud, Voice, Security Products

NEWS & INDUSTRY Vulnerabilities

IBM on Monday announced patches for multiple high-severity vulnerabilities impacting products such as Netezza for Cloud Pak for Data, Voice Gateway, and SiteProtector.

read more