Critical Magento Vulnerability Let Unauthenticated Attackers to Execute Code

Uncategorized
Critical Magento Vulnerability

Sansec Threat Research Team noticed a surge in Magento 2 template attacks. This critical template vulnerability in Magento 2 tracked as (CVE-2022-24086) is increasing among eCommerce cyber criminals. The vulnerability allows unauthenticated attackers to execute code on unpatched sites. Magento is a popular, Adobe-owned open-source e-commerce platform that powers many online shops. More than 150,000 […]

The post Critical Magento Vulnerability Let Unauthenticated Attackers to Execute Code appeared first on GBHackers On Security.