RCE Bug in ZOHO Products Let Hackers Execute Arbitrary Code Remotely

CVE/vulnerability cyber attack Cyber security cyber security news Vulnerability Zoho
RCE Bug in ZOHO Products Let Hackers Execute Arbitrary Code Remotely

CISA’s bug catalog has been updated with a new vulnerability related to Java deserialization, which has been exploited in the wild by malicious threat actors. As this vulnerability affects multiple Zoho ManageEngine products that are affected. CVE-2022-35405 has been assigned to this vulnerability and is exploitable via low-complexity attacks that do not require the interaction […]

The post RCE Bug in ZOHO Products Let Hackers Execute Arbitrary Code Remotely appeared first on GBHackers On Security.