Canon Medical Product Vulnerabilities Expose Patient Information

NEWS & INDUSTRY Vulnerabilities

Trustwave is warning healthcare organizations of two cross-site scripting (XSS) vulnerabilities in Canon Medical’s popular medical imaging sharing tool Vitrea View.

read more